-Unsupported JavaScript- [1080215]【漏洞預警】舊版 C.P.Sub CMS 公告系統含有 CSRF 漏洞 - TANet花蓮區域網路中心
[1080215]【漏洞預警】舊版 C.P.Sub CMS 公告系統含有 CSRF 漏洞
影響等級:低
發現時間:2019-02-12
原標題名稱:【漏洞預警】舊版 C.P.Sub CMS 公告系統含有 CSRF 漏洞,請儘速確認並進行修正


轉發 台灣電腦網路危機處理暨協調中心 資安訊息警訊 TWCERTCC-ANA-201902-0001

TWCERT/CC 於 2019/02/12 收到通報,發現部分教育單位採用含有 CSRF 漏洞版本的 C.P.Sub 公告系統,該系統開發者已於 2019/02/11 完成此漏洞修補。

為避免不必要之資安風險,請各單位確認是否有使用該系統,並將該系統更新至 5.3 (含)以上。

影響平台-
C.P.Sub before 5.3 allows CSRF via a manage.php?p=article_del&id= URI.

建議措施-
更新該公告系統至最新版本

參考資料-
1. https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-7738
2. https://github.com/cooltey/C.P.Sub/issues/3
內容更新 : 2019-02-15
瀏覽數  
將此文章推薦給親友
請輸入此驗證碼
網站連結