-Unsupported JavaScript- 【漏洞預警】Google Chrome與Microsoft Edge瀏覽器存在多個高風險安全漏洞(CVE-2021-37997~38003),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新 - TANet花蓮區域網路中心
【漏洞預警】Google Chrome與Microsoft Edge瀏覽器存在多個高風險安全漏洞(CVE-2021-37997~38003),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

影響等級:中

發現時間:2021-11-01

原標題名稱:【漏洞預警】Google Chrome與Microsoft Edge瀏覽器存在多個高風險安全漏洞(CVE-2021-37997~38003),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新


內容說明 -

轉發 國家資安資訊分享與分析中心 資安訊息警訊 NISAC-ANA-202111-0049

研究人員發現Google Chrome與Microsoft Edge(基於Chromium)瀏覽器存在多個安全漏洞(CVE-2021-37997~38003),攻擊者可藉由誘騙受害者瀏覽特製網頁,利用此漏洞進而遠端執行任意程式碼。


影響平台-

● Google Chrome 95.0.4638.69(不含)以前版本

● Microsoft Edge 95.0.1020.40(不含)以前版本


建議措施-

一、請更新Google Chrome瀏覽器至95.0.4638.69以後版本,更新方式如下:

1.開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新

2.點擊「重新啟動」完成更新

二、請更新Microsoft Edge瀏覽器至95.0.1020.40以後版本,更新方式如下:

1.開啟瀏覽器,於網址列輸入edge://settings/help,瀏覽器將執行版本檢查與自動更新

2.點擊「重新啟動」完成更新

參考資料-

1. https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_28.html

2. https://www.ithome.com.tw/news/147550

3.https://thehackernews.com/2021/10/google-releases-urgent-chrome-update-to.html

4.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-38003

5.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-38002

6.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-38001

7.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-38000

8.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-37999

9.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-37998

10.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-37997

11.https://www.cybersecurity-help.cz/vdb/SB2021102808

內容更新 : 2021-11-02
瀏覽數  
將此文章推薦給親友
請輸入此驗證碼