-Unsupported JavaScript- 【漏洞預警】Cisco 近日發布更新以解決SD-WAN Software的安全性弱點,建議請管理者儘速評估更新 - TANet花蓮區域網路中心
【漏洞預警】Cisco 近日發布更新以解決SD-WAN Software的安全性弱點,建議請管理者儘速評估更新

影響等級:中

發現時間:2022-10-05

原標題名稱:【漏洞預警】Cisco 近日發布更新以解決SD-WAN Software的安全性弱點,建議請管理者儘速評估更新


內容說明 -

轉發 CHTSecurity-ANA-202210-0003

Cisco SD-WAN Software的 CLI 存在兩個(CVE-2022-20775、CVE-2022-20818)漏洞,可允許經過身份驗證的攻擊者提升權限。 這些漏洞是應用程式 CLI 中的指令存取控制不當造成的,攻擊者可以root身份在應用程式的 CLI 上執行惡意指令。 HiNet SOC 建議請管理者/使用者盡速更新,以降低受害風險。


影響平台-

● Cisco SD-WAN Software 20.6.3之前版本

● Cisco SD-WAN Software 20.7.2之前版本

● Cisco SD-WAN Software 20.8.1之前版本


建議措施-

請參考 Cisco 官方網站的說明和處理建議: https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sd-wan-priv-E6e8tEdF

● Cisco SD-WAN Software 18.4、19.2、20.3、20.6 建議升級至20.6.3(含)之後版本

● Cisco SD-WAN Software 20.7 建議升級至20.7.2(含)之後版本

● Cisco SD-WAN Software 20.8 建議升級至20.8.1(含)之後版本


參考資料-

1.https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sd-wan-priv-E6e8tEdF

2.https://www.cisa.gov/uscert/ncas/current-activity/2022/09/30/cisco-releases-security-updates-multiple-products

內容更新 : 2022-10-07
瀏覽數  
將此文章推薦給親友
請輸入此驗證碼