-Unsupported JavaScript- 【漏洞預警】Google Chrome、Microsoft Edge、Brave及Vivaldi瀏覽器存在安全漏洞(CVE-2022-3723),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新 - TANet花蓮區域網路中心
【漏洞預警】Google Chrome、Microsoft Edge、Brave及Vivaldi瀏覽器存在安全漏洞(CVE-2022-3723),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

影響等級:中

發現時間:2022-11-02

原標題名稱:【漏洞預警】Google Chrome、Microsoft Edge、Brave及Vivaldi瀏覽器存在安全漏洞(CVE-2022-3723),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新


內容說明 -

轉發 國家資安資訊分享與分析中心 NISAC-ANA-202211-0044 研究人員發現Google Chrome、Microsoft Edge、Brave及Vivaldi等以Chromium為基礎之瀏覽器,皆存在Chrome V8 JavaScript引擎之類型混淆(Type Confusion)漏洞(CVE-2022-3723),此漏洞已遭開採利用,遠端攻擊者可藉以執行任意程式碼。


影響平台-

目前已知影響平台如下:

● Google Chrome 107.0.5304.87(不含)以前版本

● Microsoft Edge 107.0.1418.26(不含)以前版本

● Brave 1.45.116(不含)以前版本

● Vivaldi 5.5.2805.42(不含)以前版本


建議措施-

一、請更新Google Chrome瀏覽器至107.0.5304.87(含)以後版本,更新方式如下:

1.開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新

2.點擊「重新啟動」完成更新

二、請更新Microsoft Edge瀏覽器至107.0.1418.26(含)以後版本,更新方式如下:

1.開啟瀏覽器,於網址列輸入edge://settings/help,瀏覽器將執行版本檢查與自動更新

2.點擊「重新啟動」完成更新

三、請更新Brave瀏覽器至1.45.116(含)以後版本,更新方式如下:

1.開啟瀏覽器,於網址列輸入brave://settings/help,瀏覽器將執行版本檢查與自動更新

2.點擊「重新啟動」完成更新

四、請更新Vivaldi瀏覽器至5.5.2805.42(含)以後版本,更新方式如下:

1.開啟瀏覽器,點選左上方Vivaldi圖示開啟下拉式選單,點選 說明>檢查更新

2.點擊「重新啟動」完成更新


參考資料-

1.https://chromereleases.googleblog.com/2022/10/stable-channel-update-for-desktop_27.html

2.https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-3723

3.https://3c.ltn.com.tw/news/51336

4.https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-3723

5.https://github.com/brave/brave-browser/releases/tag/v1.45.116

6.https://vivaldi.com/blog/desktop/minor-update-three-5-5/

內容更新 : 2022-11-03
瀏覽數  
將此文章推薦給親友
請輸入此驗證碼