-Unsupported JavaScript- 【漏洞預警】Google Chrome與Microsoft Edge瀏覽器存在多個高風險安全漏洞(CVE-2022-0289~0298、CVE-2022-0300~0311及CVE-2022-23258 - TANet花蓮區域網路中心
【漏洞預警】Google Chrome與Microsoft Edge瀏覽器存在多個高風險安全漏洞(CVE-2022-0289~0298、CVE-2022-0300~0311及CVE-2022-23258

影響等級:中

發現時間:2022-1-25

原標題名稱:【漏洞預警】Google Chrome與Microsoft Edge瀏覽器存在多個高風險安全漏洞(CVE-2022-0289~0298、CVE-2022-0300~0311及CVE-2022-23258


內容說明 -

轉發 國家資安資訊分享與分析中心 NISAC-ANA-202201-1108

研究人員發現Google Chrome與Microsoft Edge(基於Chromium)瀏覽器存在多個安全漏洞(CVE-2022-0289~0298、CVE-2022-0300~0311及CVE-2022-23258),攻擊者可藉由誘騙受害者瀏覽特製網頁,利用漏洞進而遠端執行任意程式碼。


影響平台-

● Google Chrome 97.0.4692.99(不含)以前版本

● Microsoft Edge 97.0.1072.69(不含)以前版本


建議措施-

一、請更新Google Chrome瀏覽器至97.0.4692.99以後版本,更新方式如下:

1.開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新。

2.點擊「重新啟動」完成更新。

二、請更新Microsoft Edge瀏覽器至97.0.1072.69以後版本,更新方式如下:

1.開啟瀏覽器,於網址列輸入edge://settings/help,瀏覽器將執行版本檢查與自動更新。

2.點擊「重新啟動」完成更新。


參考資料-

1. https://chromereleases.googleblog.com/2022/01/stable-channel-update-for-desktop_19.html

2.https://docs.microsoft.com/en-us/DeployEdge/microsoft-edge-relnotes-security#january-20-2022

3.https://msrc.microsoft.com/update-guide/en-US/vulnerability/CVE-2022-0303

內容更新 : 2022-02-10
瀏覽數